Riss im Edelstahl Solarspeicher

Löten auf Edelstahl - Soldering on Stainless Steel

Moderatoren: Werner Kruppa, Fabian Marchi, Diana Raböse

Gesperrt
Carsten
Beiträge: 3
Registriert: Di Jan 02, 2007 11:10 am
Wohnort: Stuttagrt

Riss im Edelstahl Solarspeicher

Beitrag von Carsten » So Jan 07, 2007 7:43 pm

Hallo

ich habe ein Problem mit meinem Heizungs-Pufferspeicher. Der Behälter aus 0,7mm Edelstahl ist im Übergang zur Behälterkappe auf einer Länge von ca. 5 cm gerissen. Dadurch, dass der Schaden im Bereich der Kappe liegt, werde ich die Stelle kaum mit einem Reparaturblech abdecken können. Es bleibt also nur die Möglichkeit den Riss mit dem Lot abzudecken.

Die Oberfläche um den Riss bekomme ich mit der Edelstahlbürste schon richtig sauber, nur wie ist es mit dem Riss selbst. Da hier bereits Wasser ausgetreten und verdunstet ist, hat sich im Riss sicherlich schon eine Kalkschicht gebildet. Kann ich hier mit Salzsäure ran? Welche Verdünnung ist zu empfehlen.

Der Behälter ist natürlich auch thermischen Belastungen ausgesetzt. Da ich auch eine Solaranlage angeschlossen habe, können schon mal Temperaturen um 90°C entstehen. Im Pufferbetrieb schwanken die Temperaturen immer zwischen 40 und 70°C.

Kann ich so etwas mit Silberlot wieder dicht bekommen? Welches Lot nehme ich hier am besten? Es sollte auch die thermischen Spannungen durch die ständigen Temperaturwechsel aushalten Muss ich nacher die Lötstelle beizen (wie nach dem Schweissen)?

Danke für eure Tipps

Carsten

Diana Raböse
Beiträge: 92
Registriert: Fr Jul 16, 2004 10:22 am
Kontaktdaten:

Riss im Edelstahl

Beitrag von Diana Raböse » Mo Jan 08, 2007 5:01 pm

Hallo Carsten,

um den Kalk zu entfernen eignet sich am besten Essig.

Eigentlich sollte man diesen Riss am besten Hartlöten, mit STANNOL Silberlot Ag45 und Schnellflux.

Weichlöten ist auch möglich, dann mit 5050S Nirosta und massiv Draht Sn97Cu3.
Mit freundlichen Grüssen

i.A Diana Raböse
Labor
STANNOL GmbH

Carsten
Beiträge: 3
Registriert: Di Jan 02, 2007 11:10 am
Wohnort: Stuttagrt

Beitrag von Carsten » Mo Jan 08, 2007 8:23 pm

Vielen Dank für die schnelle Antwort. Ich werde es dann mal mit Hartlöten versuchen, da der Aufwand das Teil auszubauen vermutlich bei weitem den des Lötens übersteigt. Ich würde es ungern ein zweites Mal machen, wenn es mit dem Weichlöten doch nicht hinhaut.

Wie siehts mit dem Beizen nach Hartlöten aus. Ist das nötig?

Danke und Gruss

Carsten

Diana Raböse
Beiträge: 92
Registriert: Fr Jul 16, 2004 10:22 am
Kontaktdaten:

Beitrag von Diana Raböse » Di Jan 09, 2007 9:46 am

Hallo Carsten,

beim Hartlöten ist beizen nach dem Löten eigentlich nicht nötig.
Nach dem Löten sollte die Lötstelle gut mit Wasser gereinigt werden um alle Flussmittelreste zu entfernen.
Mit freundlichen Grüssen

i.A Diana Raböse
Labor
STANNOL GmbH

Carsten
Beiträge: 3
Registriert: Di Jan 02, 2007 11:10 am
Wohnort: Stuttagrt

Beitrag von Carsten » Di Jan 09, 2007 6:51 pm

Vielen Dank nochmal für die schnelle Hilfe.

Ich werde es mal mit Hartlöten versuchen und dann meine Erfahrungen hier berichten.

Carsten

Gesperrt